Android, iOS, & Web System Requirements

System Requirements for Your App

The specific system requirements for running your app on different operating systems and browsers are described below. 

Android System Requirements:

  • Android 4.4 API Level 19 or higher 

iOS System Requirements: 

  • iOS 9.0 or higher 

Supported Web Browsers:

  • Google Chrome, Firefox, and Safari are supported web browsers. 
  • Internet Explorer is not supported. Users of Internet Explorer may have a sub-optimal experience and are encouraged to use one of the supported web browsers listed above.
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk